Unable to generate full font print specimen

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

Unable to generate full font print specimen

Abraham Lee
All,

I am trying to generate a PDF that shows the full font's set of glyphs via "Print" (menu) > "Print" (tab) > "Full Font Display" with the output settings of "To PDF" and page size "Letter", but the generated PDF doesn't show any glyphs at all, just the usual row/column markers. All the other kinds of print options work fine ("Full Page Glyphs", "Multi Size Glyphs", and the other sample text in the "Display" tab). I'm using the 4 Oct 2016 build on Windows 8.1.

Any ideas? I haven't had this problem before with other versions, so I might be able to revert one of those for the time being, but I'd like to get this resolved so I can prepare specimens to accompany my font packages.

Thanks,
Abraham

------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html
Reply | Threaded
Open this post in threaded view
|

Re: Unable to generate full font print specimen

Abraham Lee


On Thursday, November 24, 2016, Abraham Lee <[hidden email]> wrote:
All,

I am trying to generate a PDF that shows the full font's set of glyphs via "Print" (menu) > "Print" (tab) > "Full Font Display" with the output settings of "To PDF" and page size "Letter", but the generated PDF doesn't show any glyphs at all, just the usual row/column markers. All the other kinds of print options work fine ("Full Page Glyphs", "Multi Size Glyphs", and the other sample text in the "Display" tab). I'm using the 4 Oct 2016 build on Windows 8.1.

Any ideas? I haven't had this problem before with other versions, so I might be able to revert one of those for the time being, but I'd like to get this resolved so I can prepare specimens to accompany my font packages.

Thanks,
Abraham

P.S. This happens with any font, and on Win 7 as well. 

------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html
Reply | Threaded
Open this post in threaded view
|

Re: Unable to generate full font print specimen

Frank Trampe
Does this happen with just one typeface or for all?


On Thu, Nov 24, 2016 at 8:49 AM, Abraham Lee <[hidden email]> wrote:


On Thursday, November 24, 2016, Abraham Lee <[hidden email]> wrote:
All,

I am trying to generate a PDF that shows the full font's set of glyphs via "Print" (menu) > "Print" (tab) > "Full Font Display" with the output settings of "To PDF" and page size "Letter", but the generated PDF doesn't show any glyphs at all, just the usual row/column markers. All the other kinds of print options work fine ("Full Page Glyphs", "Multi Size Glyphs", and the other sample text in the "Display" tab). I'm using the 4 Oct 2016 build on Windows 8.1.

Any ideas? I haven't had this problem before with other versions, so I might be able to revert one of those for the time being, but I'd like to get this resolved so I can prepare specimens to accompany my font packages.

Thanks,
Abraham

P.S. This happens with any font, and on Win 7 as well. 

------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html


------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html
Reply | Threaded
Open this post in threaded view
|

Re: Unable to generate full font print specimen

Abraham Lee
Any and all. I can get all the other print options to work for any font, just not the "Full Font Display". 

On Thursday, November 24, 2016, Frank Trampe <[hidden email]> wrote:
Does this happen with just one typeface or for all?


On Thu, Nov 24, 2016 at 8:49 AM, Abraham Lee <<a href="javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;tisimst.fontforge@gmail.com&#39;);" target="_blank">tisimst.fontforge@...> wrote:


On Thursday, November 24, 2016, Abraham Lee <<a href="javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;tisimst.fontforge@gmail.com&#39;);" target="_blank">tisimst.fontforge@...> wrote:
All,

I am trying to generate a PDF that shows the full font's set of glyphs via "Print" (menu) > "Print" (tab) > "Full Font Display" with the output settings of "To PDF" and page size "Letter", but the generated PDF doesn't show any glyphs at all, just the usual row/column markers. All the other kinds of print options work fine ("Full Page Glyphs", "Multi Size Glyphs", and the other sample text in the "Display" tab). I'm using the 4 Oct 2016 build on Windows 8.1.

Any ideas? I haven't had this problem before with other versions, so I might be able to revert one of those for the time being, but I'd like to get this resolved so I can prepare specimens to accompany my font packages.

Thanks,
Abraham

P.S. This happens with any font, and on Win 7 as well. 

------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
<a href="javascript:_e(%7B%7D,&#39;cvml&#39;,&#39;fontforge-users@lists.sourceforge.net&#39;);" target="_blank">fontforge-users@...rge.net
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html


------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html
Reply | Threaded
Open this post in threaded view
|

Re: Unable to generate full font print specimen

Frank Trampe
Hmm. It works for me on Ubuntu. Can somebody else using the most recent Windows version test?


On Thu, Nov 24, 2016 at 8:43 PM, Abraham Lee <[hidden email]> wrote:
Any and all. I can get all the other print options to work for any font, just not the "Full Font Display". 


On Thursday, November 24, 2016, Frank Trampe <[hidden email]> wrote:
Does this happen with just one typeface or for all?


On Thu, Nov 24, 2016 at 8:49 AM, Abraham Lee <[hidden email]> wrote:


On Thursday, November 24, 2016, Abraham Lee <[hidden email]> wrote:
All,

I am trying to generate a PDF that shows the full font's set of glyphs via "Print" (menu) > "Print" (tab) > "Full Font Display" with the output settings of "To PDF" and page size "Letter", but the generated PDF doesn't show any glyphs at all, just the usual row/column markers. All the other kinds of print options work fine ("Full Page Glyphs", "Multi Size Glyphs", and the other sample text in the "Display" tab). I'm using the 4 Oct 2016 build on Windows 8.1.

Any ideas? I haven't had this problem before with other versions, so I might be able to revert one of those for the time being, but I'd like to get this resolved so I can prepare specimens to accompany my font packages.

Thanks,
Abraham

P.S. This happens with any font, and on Win 7 as well. 

------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]rge.net
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html


------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html


------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html
Reply | Threaded
Open this post in threaded view
|

Re: Unable to generate full font print specimen

Frank Trampe
Alright. No volunteers. I'll be back in the office later this week, and I'll try on a Windows virtual machine. Sorry for the delays.


On Fri, Nov 25, 2016 at 9:31 AM, Frank Trampe <[hidden email]> wrote:
Hmm. It works for me on Ubuntu. Can somebody else using the most recent Windows version test?


On Thu, Nov 24, 2016 at 8:43 PM, Abraham Lee <[hidden email]> wrote:
Any and all. I can get all the other print options to work for any font, just not the "Full Font Display". 


On Thursday, November 24, 2016, Frank Trampe <[hidden email]> wrote:
Does this happen with just one typeface or for all?


On Thu, Nov 24, 2016 at 8:49 AM, Abraham Lee <[hidden email]> wrote:


On Thursday, November 24, 2016, Abraham Lee <[hidden email]> wrote:
All,

I am trying to generate a PDF that shows the full font's set of glyphs via "Print" (menu) > "Print" (tab) > "Full Font Display" with the output settings of "To PDF" and page size "Letter", but the generated PDF doesn't show any glyphs at all, just the usual row/column markers. All the other kinds of print options work fine ("Full Page Glyphs", "Multi Size Glyphs", and the other sample text in the "Display" tab). I'm using the 4 Oct 2016 build on Windows 8.1.

Any ideas? I haven't had this problem before with other versions, so I might be able to revert one of those for the time being, but I'd like to get this resolved so I can prepare specimens to accompany my font packages.

Thanks,
Abraham

P.S. This happens with any font, and on Win 7 as well. 

------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]rge.net
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html


------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html



------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html
Reply | Threaded
Open this post in threaded view
|

Re: Unable to generate full font print specimen

Abraham Lee
Thanks, Frank. No rush. I appreciate you looking into it.

Best,
Abraham

On Mon, Dec 5, 2016 at 1:16 AM Frank Trampe <[hidden email]> wrote:
Alright. No volunteers. I'll be back in the office later this week, and I'll try on a Windows virtual machine. Sorry for the delays.


On Fri, Nov 25, 2016 at 9:31 AM, Frank Trampe <[hidden email]> wrote:
Hmm. It works for me on Ubuntu. Can somebody else using the most recent Windows version test?


On Thu, Nov 24, 2016 at 8:43 PM, Abraham Lee <[hidden email]> wrote:
Any and all. I can get all the other print options to work for any font, just not the "Full Font Display". 


On Thursday, November 24, 2016, Frank Trampe <[hidden email]> wrote:
Does this happen with just one typeface or for all?


On Thu, Nov 24, 2016 at 8:49 AM, Abraham Lee <[hidden email]> wrote:


On Thursday, November 24, 2016, Abraham Lee <[hidden email]> wrote:
All,

I am trying to generate a PDF that shows the full font's set of glyphs via "Print" (menu) > "Print" (tab) > "Full Font Display" with the output settings of "To PDF" and page size "Letter", but the generated PDF doesn't show any glyphs at all, just the usual row/column markers. All the other kinds of print options work fine ("Full Page Glyphs", "Multi Size Glyphs", and the other sample text in the "Display" tab). I'm using the 4 Oct 2016 build on Windows 8.1.

Any ideas? I haven't had this problem before with other versions, so I might be able to revert one of those for the time being, but I'd like to get this resolved so I can prepare specimens to accompany my font packages.

Thanks,
Abraham

P.S. This happens with any font, and on Win 7 as well. 

------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
fontforge-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html


------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html


------------------------------------------------------------------------------
_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html

------------------------------------------------------------------------------

_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html