Performance issue

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Performance issue

kiel814
Hello! First of all, let me tell you that I'm a total newbie in font editing/cretion.
I've downloaded a font that does not have some special characters (áéíóúÁÉÍÓÚüÜ), I'm in the process of creating these with FontForge, but any operation I do takes a ridiculous amount of time. I'm talking about 30+ minutes for selecting a few nodes or moving said nodes.
Is this normal? My PC is not cutting edge tech, but still I figure it shouldn't take THAT long...
Any suggestions?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Performance issue

kiel814
This post was updated on .
Ok... I think I know what the problem is. I do not have a solution though. The font I'm editing (Cash Currency) seems to be ridiculously complex. Each character has a crazy amount of nodes.
So, the question still applies: Any suggestions?

BTW: I tried the evaluation copy of Font Creator. It works lightning fast, but since I cannot spend $80 in this, I am unable to generate the font file.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Performance issue

Don Jungk-4
Hi,
I just downloaded a free version of that font. It does seem to have a
few more points than necessary, but I can select and move them without
any delay at all. It seems just like any other font. I'm using a 4 year
old Intel computer with 32 bit Linux. Fontforge version 20120731.
This probably doesn't help much,
Don

On 05/22/2017 05:45 PM, kiel814 wrote:

> Ok... I think I know what the problem is. I do not have a solution though.
> The font I'm editing (Cash Currency) seems to be ridiculously complex. Each
> character has a crazy amount of nodes.
> So, the question still applies: Any suggestions?
>
>
>
> --
> View this message in context: http://fontforge.10959.n7.nabble.com/Performance-issue-tp15526p15527.html
> Sent from the User mailing list archive at Nabble.com.
>
> ------------------------------------------------------------------------------
> Check out the vibrant tech community on one of the world's most
> engaging tech sites, Slashdot.org! http://sdm.link/slashdot
> _______________________________________________
> fontforge-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/fontforge-users
> http://fontforge.10959.n7.nabble.com/User-f8781.html
>


------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, Slashdot.org! http://sdm.link/slashdot
_______________________________________________
fontforge-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/fontforge-users
http://fontforge.10959.n7.nabble.com/User-f8781.html
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Performance issue

kiel814
Don Jungk-4 wrote
Hi,
I just downloaded [...] that font [...] I can select and move [nodes] without
any delay at all [...]
Thanks for the reply. I wonder if you, or anyone else reading this, can do the last modifications for me and send me the file.

What is already done:
áéíóú

What is missing:
ÁÍÓÚ - These are just copies of AIOU.
É - It is done, but I think the tilde should be moved down a little. Just a tiny bit.
üÜ - I created the two dots by copying the dot (.), duplicating it, and rescaling them.

If anyone can help me, the file is at:
https://drive.google.com/file/d/0B4xigvKz1W0Ic285WUlESDZDOU0/view?usp=sharing
Loading...